Проблема Z10

Тема в разделе 'BlackBerry Z10, Z30, Z3', создана пользователем iceice2003, 10 фев 2015.

  1. iceice2003

    iceice2003 Новичок

    Оператор:
    МТС BIS
    Ситуация в следующем, сел телефон за ночь, с утра включил в сеть ноль реакции, зарядил отдельно акум, реакции ноль, при включенни питания с воткнутым усб горит секунд 20 красный светодиод и гаснит, в компе не определяется и нет соединения с bootloader.
    Не заливал, не ронял.
    Сервис?
  2. BlackBerry Admin

    BlackBerry Admin Administrator Команда форума

    Модель BlackBerry:
    BlackBerry Classic
    Оператор:
    Мегафон
    Да, в сервис.
    Либо простая проблема либо сложная поломка.
  3. kaban16

    kaban16 Новичок

    Модель BlackBerry:
    z10
    Оператор:
    Мегафон
    Здравствуйте, подобная проблема, подскажите пожалуйста, как быть, BB Z10 STL100-1, стоял на зарядке, хотел позвонить, завис, после вынимания акб не включается, горит красный индикатор, в чем проблема и как ее решить, заранее спасибо
  4. Vanquish

    Vanquish Пользователь BlackBerry

    Модель BlackBerry:
    Z10 STL100-2
    Оператор:
    Beeline
    После обновления на 10.3, телефон перестал ловить сеть "только экстренный вызов", перестал заряжаться, прошиваюсь обратно на 10.2 всё работает, в чём может быть дело?
  5. iceice2003

    iceice2003 Новичок

    Оператор:
    МТС BIS
    Самый прикол в том, что полежал он месяц без движения, решил его включить и он включился, жесть...
  6. Lemonid

    Lemonid Новичок

    Модель BlackBerry:
    z10
    Оператор:
    Мегафон
    Добрый день, Уважаемые Друзья!

    Суть проблемы в следующем, после оптимизации ПО телефона через доктора зарядки, телефон стал зависать и сам перегружаться. (До этого проблем не возникало).
    В течение двух часов зарядка резко упала со 100% на 59%, затем телефон просто завис и был в таком положении минуты три.
    После его выключения он перестал работать, т.е. не включается, просто погорит красный индикатор в течение 20-30 секунд и гаснет.
    При подключении к зарядке на 220V иногда горит индикатор, при подключении к компу загорается красный индикатор и гаснет.
    При подключении телефона к компу без аккумулятора - постоянно горит красный индикатор.

    Пробовал перепрошить телефон, ничего не получается (просто загорается красный индикатор и все), до этого прошивал телефон без проблем.

    В мастерской проверили аккумулятор, в нем имеется заряд и через разъем на клеммы идет подача питания на 2-3V.

    P.S. Телефон не падал, часто находился на зарядке. В сервисный центр ВВ, предполагаю попаду только через месяц.

    Какая может быть причина?

    Благодарю Вас за понимание, проявленное к моей ситуации!

Поделиться этой страницей